Webmaster911 - Emergency Website Help

CIA Hack Leaked by Wikileaks Showing Cisco Switch Vulnerability

Recently, the Wikileaks CIA Hack that was leaked showed that about 300 models of Cisco switches are vulnerable to an exploit. The vulnerability was disclosed by Cisco last Friday and listed products including Industrial Ethernet lines and Catalyst. None of the Nexus data center switches were on the list, however.

The vulnerability pertains mainly to the Cisco IOS and Cisco IOS XE. It has to do with the Cluster Management Protocol code, which is used to manage clusters of switches.

No fixes have been released for the software yet. Cisco is recommended that users disable Telnet protocol to prevent the vulnerability from being exploited.

Read the full story here.

Share this post:

Recommend this post:





Conversational provides virtual receptionist and virtual assistant services to growing startups that need call answering solutions.

Do you have a web hosting company for sale?